Geek

Activer le son via HDMI sur carte ATI/AMD Ubuntu

Sur Ubuntu, le son en sortie via le HDMI de votre carte ATI/AMD est par défaut désactivé. Je vous montre comment l’activer! 🙂

Mise à jour de l’article du 16/04/2016: Google Analaytics à l’air d’indiquer que vous êtes nombreux à tomber sur cet article. Si ce genre de petit article vous intéresse, n’hésitez pas à me laisser un commentaire pour plus de tutoriels sur Ubuntu! 🙂

Je ne sais pas du tout pourquoi le son en sortie via le câble HDMI relié à votre carte graphique AMD/ATI est par défaut désactivé dans GRUB. P. Je vous montre ici comment activer ce son sous Ubuntu, à tester sur d’autres distributions si cela règle votre soucis.

Activer le son HDMI sur carte graphique AMD/ATI (Ubuntu)

Pour cela, il suffit simplement d’ouvrir une fenêtre du terminal et de taper la ligne suivante:

sudo gedit /etc/default/grub

Vous devrez donc entrer le mot de passe de votre compte root. Le-dit fichier s’ouvrira et il vous suffira de modifier la première ligne suivante par la dernière ligne.

remplacez la ligne: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" par GRUB_CMDLINE_LINUX_DEFAULT="quiet splash radeon.audio=1"

 

Fermez le fichier et voilà, vous devrez normalement profiter du son en HDMI! Si vous rencontrez encore des soucis après cette manipulation, n’hésitez pas à laisser un commentaire afin que je puisse vous aider et éventuellement mettre à jour cet article pour les prochains camarades 🙂

 

 

Brüsk Kurt

Web & UI Designer. Développeur web. Gamer. Blogger. Etudiant en informatique de gestion. Ça fait beaucoup mais ça ne suffit pas!

Articles similaires

2 commentaires

  1. Bonjour,

    Lorsque je remplace
    “GRUB_CMDLINE_LINUX_DEFAULT=”quiet acpi_backlight=vendor”

    par

    “GRUB_CMDLINE_LINUX_DEFAULT=”quiet splash radeon.audio=1”

    Je récupère le son HDMI mais je perds du coup le réglage de la luminosité de l’écran. Je suis obligé de modifier le GRUB à chaque fois pour conserver soit le réglage de la luminosité soit le passage du son par le HDMI. N’y a t-il pas une solution pour conserver les deux paramètres ?

    merci =)

    1. Salut Juliano,
      En fait il suffit juste de rajouter radeon.audio=1 dans les paramètres de ta ligne GRUB_CMDLINE_LINUX_DEFAULT. Donc ne supprimes pas quiet splash acpi_backlight=vendor c’est juste un ajout supplémentaire donc et pas vraiment un remplacement de la ligne. Mais tu me pardonnes hein, l’article est assez ancien et j’étais pas encore top top 😛

      Ce commentaire est vraiment chinois quand je me relis, mais dans ton cas précis, ça donnera ça :

      GRUB_CMDLINE_LINUX_DEFAULT= “quiet acpi_backlight=vendor radeon.audio=1”

      * D’ailleurs, tu es sûr de ne pas avoir le mot splash dans tes paramètres par défaut?

      J’attends de tes nouvelles, passe une bonne journée!

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée.

Fermer
Fermer